إصدارات vBulletin ومتطلبات PHP حسب إرشادات موقع فبلتن الرسمي

WebCraker

العبد الفقير إلى الله
طاقم الإدارة
9 مارس 2008
5,376
43
48
Egypt
support-ar.com
في موقع الدعم العربي نوضح لكم نسخ فبلتن وإصدارات php المتوافقة حتى تعمل معها بسلاسة وبدون مشاكل، تماشيًا مع تعليمات الموقع الرسمي لموقع فبلتن vBulletin

PHP 5.3

vBulletin 3.8.7, 3.8.8, 3.8.9, 4.2.2

PHP 5.4

vBulletin 3.8.8, 3.8.9, 4.2.3, 5.2.2, 5.2.3

PHP 5.5

vBulletin 3.8.10, 4.2.4, 5.2.4, 5.2.5, 5.2.6

PHP 5.6

vBulletin 3.8.10, 3.8.11, 4.2.4, 4.2.5, 5.2.4, 5.2.5, 5.2.6

PHP 7.0

vBulletin 3.8.11, 4.2.5, 5.2.4, 5.2.5, 5.2.6

PHP 7.1

vBulletin 3.8.11, 4.2.5, 5.2.6

ملاحظة : بعض النسخ قد تظهر مع أكثر من إصدارة وذلك بسبب ترقيات حدثت على النسخة مثل تحديثات Latch Level (PL)
 
التعديل الأخير:

WebCraker

العبد الفقير إلى الله
طاقم الإدارة
9 مارس 2008
5,376
43
48
Egypt
support-ar.com

اصدارات MySQL + PHP vBulletin​



vBulletin 3.8.11 requires PHP 5.6.0+ and mysql 5.5.8+
vBulletin 3.8.10 requires PHP 5.5.0+ and mysql 5.0.0+
vBulletin 3.8.9 requires PHP 5.3.0+ and mysql 4.1.0+
vBulletin 3.8.7 and 3.8.8 require PHP 5.2.0+ and mysql 4.0.16+
vBulletin 3.0.0 - 3.8.6 are not supported

vBulletin 4.2.5 requires PHP 5.6.0+ and mysql 5.5.8+
vBulletin 4.2.4 requires PHP 5.5.0+ and mysql 5.0.0+
vBulletin 4.2.3 requires PHP 5.4.0+ and mysql 4.1.0+
vBulletin 4.2.2 requires PHP 5.2.0+ and mysql 4.1.0+
vBulletin 4.0.0 - 4.2.1 are not supported

vBulletin 5.4.2+ requires PHP 5.6.0+ and mysql 5.5.8+
vBulletin 5.0.0 - 5.4.1 are not supported

All supported versions require cURL to be installed
vBulletin 5.2.6+, 4.2.4+ and 3.8.10+ support MariaDB

Note : Only the versions below support PHP 7
PHP 7.0: vBulletin 5.2.5+, 4.2.5 and 3.8.11 support PHP 7.0
PHP 7.1: vBulletin 5.2.6+, 4.2.5 and 3.8.11 support PHP 7.1
PHP 7.2: vBulletin 5.3.4+ supports PHP 7.2
vBulletin 3 and vBulletin 4 do not support PHP 7.2​